Ergebnis 1 bis 10 von 10

Thema: Klima/Climatronic - sporadische Ausfälle

  1. #1
    Routinier
    Name
    Heribert
    Ort
    Asbach
    Beiträge
    294

    Typ
    B4 Limo
    MKB
    ADZ
    GKB
    .
    EZ
    1995

    Registriert seit
    04.12.2009

    Klima/Climatronic - sporadische Ausfälle

    Hallo,

    bis auf heiße Tage steht die Climatronic bei mir auf "Econ".
    Gewöhnlich springt dann die Klimaanlage beim Drücken "Auto" sofort an und kühlt.

    Aber die letzten paar Wochen sporadisch nicht mehr, obwohl die Kupplung den Kompressor hörbar einrastet (klack).
    Motor abstellen, Zündung aus und neu starten hilft. Dann funktioniert sie wieder.
    Und zwar richtig kalt, also völlig normal.

    Gleichzeitig, siehe Reparaturanleitung: Lüftermotor des Innentemperatursensors bei B4-climatronic - Seite 2 (passat35i.de), gab der Innenraumtemperaturlüfter seinen Geist auf.

    Die CT-Auto hat ihre eigenen Regeln, die ich nicht kapiere - aber:

    Kann es sein, dass die Kompressorkupplung verschleißt?
    Also hörbar aber nicht wirklich mechanisch einrastet und wie kann man das testen?

    Ach so: Im Fehlerspeicher -VAG-COM- steht nix.

    Grüße

  2. #2
    wire and fire
    Avatar von Pana
    Name
    Norbert
    Beiträge
    19.268

    Typ
    B4 Limo
    EZ
    35i-B4 2E Vari: 12/1993, gekauft: 4/1995, RIP: 3/2009

    Registriert seit
    07.06.2007
    schaltest du übers Jahr wenigstens regelmäßig den Kompressor dazu, damit die Anlage nicht geschädigt wird?
    Gruß Pana
    ---------------
    Irren ist menschlich, daher keine Verantwortung für irgendwas. Dies gilt ganz besonders auch für Links

  3. #3
    Master Of Postings
    Name
    Alexander
    Ort
    BC
    Beiträge
    14.601

    Typ
    B4 Variant
    MKB
    ABV
    GKB
    CSR
    EZ
    10.96

    Registriert seit
    24.10.2003
    Auszuschließen ist nichts. Bei einem Austausch der Kupplung sollte man den Luftspalt kontrollieren, bei hoher Last (festfressender Kompressor) kann die auch durchrutschen/verbrennen. Schau dir mal an, ob da nicht eventuell was festgegammelt ist.

    Schau mal
    Grüße vom WarLord

  4. #4
    Routinier
    Name
    Heribert
    Ort
    Asbach
    Beiträge
    294

    Typ
    B4 Limo
    MKB
    ADZ
    GKB
    .
    EZ
    1995

    Registriert seit
    04.12.2009
    Danke Euch beiden,

    In der Tat muss ich wieder daran denken, auch bei kühlen Temperaturen ab und an die KA mitlaufen zu lassen.
    Hatte ich vernachlässigt.
    Dann weiß ich nun dank Youtube, wie die Magnetkupplung funktioniert und habe sie auch kontrolliert. Funktioniert tadellos.

    Vielleicht hingen die Ausfälle tatsächlich mit dem erst sporadischen Ausfall des Lüfterchens für die Innentemperatur zusammen.
    Jedenfalls läuft jetzt alles wie es soll.

    Noch eine schöne Woche

  5. #5
    Routinier
    Name
    Heribert
    Ort
    Asbach
    Beiträge
    294

    Typ
    B4 Limo
    MKB
    ADZ
    GKB
    .
    EZ
    1995

    Registriert seit
    04.12.2009
    Ich denke, ich tausche die Andruckplatte/Scheibe mal.
    Sonntag kam die KA wieder erst nach 5 Minuten Fahrtzeit in die Pötte.
    Heute wieder getestet: Kühlt sofort.

    Weiß jemand, ob hier eine voll- oder teilverzahnte Version eingebaut ist?
    Sonst muss ich halt ausbauen und nachsehen.

    Bezeichnung Typenschild: 4 Zylinder - SD7V16; OEM 1H0 820 803 D

    Vielen Dank

  6. #6
    auf zur Vollausstattung! Avatar von Inter
    Ort
    Region Hannover
    Beiträge
    1.866

    Typ
    B3 Variant
    MKB
    PG
    GKB
    CBC
    EZ
    11.11.1992

    Registriert seit
    01.05.2014
    Der Klimakompressor hat eine interne Regelung, die den Hub der Kolben im Kompressor beeinflusst. Möglicherweise arbeitet die nicht mehr richtig.

  7. #7
    35i Liebhaber Avatar von Loeffelbaer
    Name
    Bernd
    Ort
    Berlin
    Beiträge
    672

    Typ
    B4 Variant
    MKB
    AFT
    GKB
    CJA
    EZ
    06/1996

    Registriert seit
    22.03.2009
    du kannst mal bei Weyra anrufen. Der kann dir das wahrscheinlich sagen:
    https://weyra.eu/sd-series/308-klima...7v16-1162.html

    Auf dem Typenschild des Kompressors steht wahrscheinlich unter der Model No. die 1100.

    Nach meinen Unterlagen entspricht die VW OE-Nr. 1H0 820 803D einem Sanden SD7V16 Model No. 1100.

    Den Sanden SD7V16 gibt es in etlichen verschiedenen Ausführungen für eine Vielzahl von Fahrzeugherstellern. Die wesentlichen Unterschiede sind die Lage der Befestigungspunkte des Kompressors, Lage der Klimaleitungen, die elektrischen Anschlüsse und die Riemenscheibe.

  8. #8
    Routinier
    Name
    Heribert
    Ort
    Asbach
    Beiträge
    294

    Typ
    B4 Limo
    MKB
    ADZ
    GKB
    .
    EZ
    1995

    Registriert seit
    04.12.2009
    Mercy
    Model No. ist tatsächlich die 1100, was ich dann mit Lupe, Spiegel und Lampe sehen konnte.
    Die Firma Weyra erwies sich als sehr freundlich und hilfsbereit. Absolute Empfehlung!

    Die haben mir sogar eine technische Zeichnung gemailt aber um den Ausbau komme ich nicht herum, denn auch bei der 1100 wurden beide Varianten verbaut. Mit etwas Geschick sollte das ohne Ausbau des KK gehen.

    Der KK hat eine interne Kolbensteuerung. Wenn die defekt ist, dürfte die Kühlung nicht mehr funktionieren oder die Magnetkupplung wird ständig an- und ausgeschaltet.

    Was mich irritiert:
    Früher, beim Einschalten der KA, gab es ein deutliches Klack aus dem Motorraum und der Wagen machte für einen kurzen Moment einen Lastruck, bevor die Drehzahl wieder angepasst war..
    Heute höre ich das Klacken aber die Drehzahl bleibt unverändert.

    Viele Grüße

  9. #9
    35i Liebhaber Avatar von Loeffelbaer
    Name
    Bernd
    Ort
    Berlin
    Beiträge
    672

    Typ
    B4 Variant
    MKB
    AFT
    GKB
    CJA
    EZ
    06/1996

    Registriert seit
    22.03.2009
    Ja, der Support bei Weyra ist sehr gut und er hat auch Ahnung von dem, was er dort macht und verkauft.

  10. #10
    Routinier
    Name
    Heribert
    Ort
    Asbach
    Beiträge
    294

    Typ
    B4 Limo
    MKB
    ADZ
    GKB
    .
    EZ
    1995

    Registriert seit
    04.12.2009
    Hallo,
    ich möchte gerne die "vorläufige" aber hoffentlich endgültige Lösung mitteilen.
    Die Mitnehmerscheibe geht beim eingebauten KK nicht zerstörungsfrei runter, weil sie fest auf der Achse sitzt.
    Tipp: 12 Volt auf die Anschlüsse der Magnetspule geben, um die Kontermutter zu lösen.

    Ich habe nochmal geprüft, ob sie bei eingeschalteter aber nicht kühlender Klima mitlief.
    Tat sie und auch schön drehzahlabhängig. Außerdem war sie ausgeschaltet mit der Hand frei drehbar.
    Druckschalter auch ok.

    Wahrscheinliche Ursache:
    Zuwenig Kühlmittel, um den Kompressoer sofort zu starten.
    Zuviel Kühlmittel, um den Druckschalter zu aktivieren.

    Anlage heute neu befüllt und sie funktioniert.
    Im Leerlauf 8 Grad; gemessen in der Lüftungsdüse vorne links; bei so 34° Außentemperatur.

    Mal sehen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •