Seite 1 von 8 123 ... LetzteLetzte
Ergebnis 1 bis 10 von 78

Thema: Passat Climatronic Problem / Anschluss Webasto Standheizung

  1. #1
    Neuer Benutzer
    Beiträge
    3

    GKB
    n.b.

    Registriert seit
    30.10.2009

    Passat Climatronic Problem / Anschluss Webasto Standheizung

    Hallo, ich bin neu hier und halb gleich mal zwei Fragen!



    Ich hab mir eine Webasto Standheizung in meinen 95er Passat 35i
    Facelift VR6 mit Climatronic eingebaut. Nun meine Frage > Wo kann
    ich mit der Standheizung an die Climatronic rangehen?


    Ist noch die alte Version ohne ECON Taste, und meiner Meinung nach
    gibt es da auch keinen Pin1 wie beim Golf IV für Standheizung.


    Bei dieser Umbauaktion ist mir auch aufgefallen dass wenn ich die
    Zündung morgens beim Auto anschalte bläst die Climatronic gleich Luft
    aus den Gebläsen, ohne dass der Motor an ist. Wenn ich aber nun
    irgendwo hinfahre und das Auto abstelle und kurz danach die Zündung
    wieder anmache geht zwar das Climatronic Steuerteil an, es kommt aber
    keine Luft aus dem Gebläse, das passiert nämlich erst wenn ich die
    Lüfterstufe manuell nach ober oder unten reguliere.


    Wenn der Motor läuft ist alles normal.


    Ist das normal oder liegt da irgendwo ein defekt vor. Hat hier noch
    jemand zufällig nen 35i mit Climatronic der das mal testen könnte?



    Vielen Dank schonmal!

  2. #2
    Hibernating ... Avatar von smn™
    Name
    Simon
    Ort
    Münster
    Beiträge
    2.745

    Typ
    B3 Variant
    MKB
    PG
    GKB
    CBC
    EZ
    02.91

    Registriert seit
    14.12.2002
    Anfangen zu pusten tut die CT erst, wenn sie mit ihrem Selbstcheck fertig ist. Das geht mal schneller und mal langsamer.
    Passat Variant GT G60 syncro Individual

    Achtung: Viele Hersteller liefern unfertige Fahrzeuge aus! Sie haben vergessen, alle Räder mit dem Motor zu verbinden.

  3. #3
    wire and fire
    Avatar von Pana
    Name
    Norbert
    Beiträge
    18.121

    Typ
    B4 Limo
    EZ
    35i-B4 2E Vari: 12/1993, gekauft: 4/1995, RIP: 3/2009

    Registriert seit
    07.06.2007
    Hallo und willkommen im Forum

    das Verhalten deiner CT ist absolut OK.
    Die CT startet das Gebläse auch nicht, wenn bei stehendem Motor die Innentemperatur OK ist oder es keine gravierende Differenz zur Außentemperatur gibt.

    Ob die CT sich einschaltet, und den Normalbetrieb geht oder
    in den Standheizungsmodus "HE" geht,
    hängt von den Anschlüssen Klemme 15 und Klemme X ab.
    Eine Standheizung gibt über ein Wechslerrelais auf den Klemme-15-Anschluß der CT Strom (-30).

    Schaltlogik der CT:
    Klemme-15 Strom und Klemme-X kein Strom = Zündung aus = Standheizungsbetrieb "HE", Klimakompressor aus
    Klemme-15 Strom und Klemme-X Strom = Zündung ein = Normalbetrieb, Klimakompressor ein

    An dein Wechslerrelais für die Webasto-Gebläseansteuerung kommt an Kontakt "87a" das schwarz-gelbe Kabel vom blauen 6-fach-Stecker Q/4 der ZE.
    An "87" kommt Plus von der Webasto-Gebläsesicherung, diese reduzieren von 25A auf 15A.
    An "30" kommt dann das schwarz-gelbe Kabel zur CT. Fertig.

    alles rund um die ZE: Relais-Plätze, Ausbau, Vorder- und Rückseite

    Hier noch ne Anleitung:
    Webasto Einbauanleitung Passat VR6


    Gruß Pana
    Gruß Pana
    6er PLZ Serverbremser
    {hier war mal ein anderer Smilie }

    ---------------
    Irren ist menschlich, daher keine Verantwortung für irgendwas. Dies gilt ganz besonders auch für Links

  4. #4
    Neuer Benutzer
    Themenstarter

    Beiträge
    3

    GKB
    n.b.

    Registriert seit
    30.10.2009
    Kannst du mir villeicht noch sagen wo der blaue 6-Fach Stecker sitzt? Ich habe die Climatronic ohne ECON also mit OFF Taste! Trotzdem schonmal Vielen Dank!

  5. #5
    Hibernating ... Avatar von smn™
    Name
    Simon
    Ort
    Münster
    Beiträge
    2.745

    Typ
    B3 Variant
    MKB
    PG
    GKB
    CBC
    EZ
    02.91

    Registriert seit
    14.12.2002
    Zitat Zitat von Pana','index.php?page=Thread&postID=1236766#post12 36766
    An dein Wechslerrelais für die Webasto-Gebläseansteuerung kommt an Kontakt "87a" das schwarz-gelbe Kabel vom blauen 6-fach-Stecker Q/4 der ZE.
    Da stehts, der blaue Stecker steckt auf Steckplatz Q in der ZE. Wo das ist findest du hier:

    Zitat Zitat von Pana','index.php?page=Thread&postID=1236766#post12 36766
    Passat Variant GT G60 syncro Individual

    Achtung: Viele Hersteller liefern unfertige Fahrzeuge aus! Sie haben vergessen, alle Räder mit dem Motor zu verbinden.

  6. #6
    Neuer Benutzer
    Themenstarter

    Beiträge
    3

    GKB
    n.b.

    Registriert seit
    30.10.2009
    OK alles klar, war grad blind! Danke!

  7. #7
    Hibernating ... Avatar von smn™
    Name
    Simon
    Ort
    Münster
    Beiträge
    2.745

    Typ
    B3 Variant
    MKB
    PG
    GKB
    CBC
    EZ
    02.91

    Registriert seit
    14.12.2002
    Kein Problem und viel Erfolg!
    Passat Variant GT G60 syncro Individual

    Achtung: Viele Hersteller liefern unfertige Fahrzeuge aus! Sie haben vergessen, alle Räder mit dem Motor zu verbinden.

  8. #8
    Benutzer
    Beiträge
    36

    Typ
    B4 Variant
    MKB
    ABV
    GKB
    .
    EZ
    29.05.1996

    Registriert seit
    14.11.2009
    Hallo,
    leider ist der Link zur ZE irgendwie tot.

    Bin gerade dabei meine Webasto TT E anzuschließen.
    Hab zur Ansteuerung der CT "nur" 2 Kabel: 2,5mm² rot und 2,5mm² schwarz. Kann ich die am Bedienteil auch anschließen?? Nicht wirklich oder?? (hab die Climatronik mit OFF Taster)

    An welches Relais (und welche Anschlüsse) muss ich den an der ZE??
    Webasto gibt leider keine Infos mehr raus und verweist an einen Einbaupartner

    Danke schonmal

    Gruß
    Lensch

  9. #9
    wire and fire
    Avatar von Pana
    Name
    Norbert
    Beiträge
    18.121

    Typ
    B4 Limo
    EZ
    35i-B4 2E Vari: 12/1993, gekauft: 4/1995, RIP: 3/2009

    Registriert seit
    07.06.2007
    Das schwarz-gelbe Kabel vom Stecker Q Pin 4 geht ja direkt zum CT-Steuergerät, du kannst also natürlich auch da ran, wenns für dich einfacher ist zu finden. Allerdings geht irgendwo ein Abzweig weg für die Ventilleiste und das Innensensor-Gebläse. Du darfst also dein Relais nicht dahinter anklemmen, sondern davor.

    ZE-Pins
    ZE-Steckerplan

    Anhang 95588
    In dem Plan sind die Kabelfarben des Standheizungsrelais an "87a" schwarz und an "30" schwarz-violett.
    Bei Webasto sind dies die Farben rot "87a" und "30" schwarz".

    Also dein rotes Kabel gehört an das schwarz-gelbe, was von der ZE kommt, dein schwarzes Kabel kommt an das schwarz-gelbe, welches zur CT geht.
    Du könntest eines oder beide Kabel (schwarz und rot) am Relaishalter auspinnen und die schwarz-gelben dort einpinnen. Brauchst aber ein bisserl "Spiel" dafür.

    Edit: deine CT hat eine ECON -Taste?
    Dann brauchst du ein zweites Relais. Siehe da:
    Standheizung: Beschreibung Econ-Anbindung
    Angehängte Grafiken
    Gruß Pana
    6er PLZ Serverbremser
    {hier war mal ein anderer Smilie }

    ---------------
    Irren ist menschlich, daher keine Verantwortung für irgendwas. Dies gilt ganz besonders auch für Links

  10. #10
    Benutzer
    Beiträge
    36

    Typ
    B4 Variant
    MKB
    ABV
    GKB
    .
    EZ
    29.05.1996

    Registriert seit
    14.11.2009
    Hallo,
    Wahnsinn, super Anleitung von dir Pana!!!
    Hab die CT schon an die SH angeschlossen. Fett Merci :-)
    SO, sollte es jetzt jeder schaffen (sogar ich habs gepackt *g* )

    Gruß
    Lensch

Seite 1 von 8 123 ... LetzteLetzte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •