Seite 3 von 4 ErsteErste 1234 LetzteLetzte
Ergebnis 21 bis 30 von 37

Thema: B3 US Limo 9A Automatik OBD "keine Kommunikation"

  1. #21
    Resonanz Avatar von nicks
    Name
    Chris
    Ort
    Hessen
    Beiträge
    4.866

    Typ
    keiner mehr

    Registriert seit
    19.08.2011

    B3 US Limo 9A Automatik OBD "keine Kommunikation"

    Norbert? Die Pinbelegung von US zu EU dürfte sich jetzt nicht Unterscheiden? Poste die doch mal.... Sprich:
    - Spannungsversorgung
    - Diagnose ASTG
    - Diagnose MSTG
    Geändert von nicks (19.05.2017 um 20:58 Uhr)
    Usio und ich....

    Gesprächsrunde / Umbau


    -------------------------------

    ''.... Alle mal herhören, ich lebe nach dem einfachen Motto: Fressen, Pennen, Zocken.... Und da dazwischen steht dann irgendwo der Ernst des Lebens.... ''

    aus: GATE - Youji Itami

  2. #22
    B3 Stufenheckretter Avatar von Red Devil Passat
    Name
    Dirk
    Ort
    Erkrath
    Beiträge
    323

    Typ
    B3 Limo
    MKB
    ABS
    EZ
    1992

    Registriert seit
    23.08.2012
    Zitat Zitat von nicks Beitrag anzeigen
    norbert? Die pinbelegung von us zu eu dürfte sich jetzt nicht unterscheiden? Poste die doch mal.... Sprich:
    - spannungsversorgung
    - diagnose astg
    - diagnose mstg

    *bitte*

  3. #23
    Resonanz Avatar von nicks
    Name
    Chris
    Ort
    Hessen
    Beiträge
    4.866

    Typ
    keiner mehr

    Registriert seit
    19.08.2011
    Korrekt. Tschuldigung.
    Usio und ich....

    Gesprächsrunde / Umbau


    -------------------------------

    ''.... Alle mal herhören, ich lebe nach dem einfachen Motto: Fressen, Pennen, Zocken.... Und da dazwischen steht dann irgendwo der Ernst des Lebens.... ''

    aus: GATE - Youji Itami

  4. #24
    Verteidiger des Blödsinn!
    Avatar von IRGendwer
    Name
    Richie
    Ort
    Eisenberg/Thür.
    Beiträge
    8.614

    Typ
    B4 Limo
    MKB
    2E
    GKB
    CRU
    EZ
    9/1994

    Registriert seit
    11.12.2004
    Danke
    Signatur gesprengt

  5. #25
    wire and fire
    Avatar von Pana
    Name
    Norbert
    Beiträge
    17.947

    Typ
    B4 Limo
    EZ
    35i-B4 2E Vari: 12/1993, gekauft: 4/1995, RIP: 3/2009

    Registriert seit
    07.06.2007
    kaum ist man mal nicht online, bricht das Chaos aus

    Also vom 9A selbst hab ich nix aus den US von A. Aber man kanns ja vom AAA ableiten, und da gibts keine Unterschiede zum europäischen Modell, was OBD betrifft.
    Und leider ist der Plan auch extrem unübersichtlich, da hier auch noch Corrado und Produktionsdatum mit einbezogen ist in verschiedenen Varianten

    Getriebe laut US-Plan: grün-weiß (oder ggf grau-weiß) Strippe, kommt vom Getriebesteuergerät Pin 6/38. Diagnose-Linie "K"

    Laut anderem Plan verbindet sich diese grau-weiße vom Getriebe mit der gelb-weißen Diagnosestrippe der Motronic (Motor keine AHnung) an Pin 1 von 36. Diese leitung geht dann an Pin 2 des OBD-Steckers, Pin 1 gelb kommt von der Motronic Pin 22.
    Da müsstest du also Durchgang zwischen Pin 2 des OBD und den bedien Pins der beiden Steuergeräte haben.

    Im Euro-Plan vom 9A identisch.


    rot (Plus) und braun (Masse) an dem einen Stecker ist klar, ohne dem gehts nicht, also prüfen.

    blauer ABS-OBD-Stecker laut US-Plan: gelb-blau . Kommt vom ABS-Steuergerät Pin 26/35,und ist auch verbunden mit Pin 27 grau-weiß. Die grau-weiße Leitung ist auch noch mit ZE-Stecker W/2 (Anschluß ABS_Kontroll-LED) und dem ABS-Relais verbunden. Da ist vom Steuergerät geschaltete Masse druff.
    Laut Euro-Plänen identisch bis auf einige Kabelfarben.



    Du kannst auch auf B4-OBD-Stecker umbauen, alle K und alle L jeweils zusammen legen, dazu Plus und Masse. Zumindest da, wo du nicht ausblinken musst wie beim ABS.


    Also es gibt nach meinem dafürhalten keinen Unterschied bei der OBD-Verkabelung selbst.
    Gruß Pana
    6er PLZ Serverbremser
    {hier war mal ein anderer Smilie }

    ---------------
    Irren ist menschlich, daher keine Verantwortung für irgendwas. Dies gilt ganz besonders auch für Links

  6. #26
    35i Kaiser
    Themenstarter
    Avatar von Mazel
    Ort
    Ruhrpott
    Beiträge
    1.120

    Typ
    B3 Limo
    MKB
    9A
    GKB
    APE
    EZ
    1991

    Registriert seit
    05.12.2010
    Moin, hast Du den Bentley da?

    Gesendet von meinem XT1635-02 mit Tapatalk
    Audi 5000 S Bj.87 ; US Audi 100 Bj.91 ; VW Dasher Bj.77 ; VW Dasher Bj.80 ; VW Quantum GL5 Bj.84 ; US SAAB 900 S Bj.89 (in Obhut) ; US SAAB 900 Sedan Bj.90 , SAAB 900 TU16 Bj.84 , US Passat GL Bj.91 (9A Automat) ; US Passat GLX Bj.93 (VR6 Automat) ; VW T3 Bj.81 SETRA S80 Bj.71

    Die US VR6 Sedan Story:
    https://www.passat35i.de/threads/969...-Export-VR6-B3

    Die Diskussion:
    https://www.passat35i.de/threads/969...08#post1363408

  7. #27
    35i Kaiser
    Themenstarter
    Avatar von Mazel
    Ort
    Ruhrpott
    Beiträge
    1.120

    Typ
    B3 Limo
    MKB
    9A
    GKB
    APE
    EZ
    1991

    Registriert seit
    05.12.2010
    Mein böser Verdacht, ne undichte AGA hat Kabelbraten verursacht. Es scheint ja fast alles defekt was im Bereich des Mitteltunnels verstaut is... Hilft wohl nur , alles raus... 🤢☠️

    Gesendet von meinem XT1635-02 mit Tapatalk
    Audi 5000 S Bj.87 ; US Audi 100 Bj.91 ; VW Dasher Bj.77 ; VW Dasher Bj.80 ; VW Quantum GL5 Bj.84 ; US SAAB 900 S Bj.89 (in Obhut) ; US SAAB 900 Sedan Bj.90 , SAAB 900 TU16 Bj.84 , US Passat GL Bj.91 (9A Automat) ; US Passat GLX Bj.93 (VR6 Automat) ; VW T3 Bj.81 SETRA S80 Bj.71

    Die US VR6 Sedan Story:
    https://www.passat35i.de/threads/969...-Export-VR6-B3

    Die Diskussion:
    https://www.passat35i.de/threads/969...08#post1363408

  8. #28
    35i Kaiser
    Themenstarter
    Avatar von Mazel
    Ort
    Ruhrpott
    Beiträge
    1.120

    Typ
    B3 Limo
    MKB
    9A
    GKB
    APE
    EZ
    1991

    Registriert seit
    05.12.2010
    So, es war alles raus. Nachdem ich schon mal wirklich einige Kabel, welche sich am Wahlhebelgestänge aufgehobelt haben, geflickt hatte, hatte ich diese auch wieder in Verdacht. Allerdings hatte ich die damals so gut verlängert und scheuerfest isoliert, daß da nix zu sehen war. Hab auch die ganze Kunststoffumantelung aufgeschnitten, die etwas angebrutzelt war, aber die Kabel darin sahen einwandfrei aus. Hab jetzt alles wieder ordnungsgemäß zusammengebaut und dürfte dann feststellen, daß die el. Wahlhebelsperre die übers Bremspedal angesteuert wird, nicht mehr funzt. Da kommt auch echt eins nachem anderen. Habs Multi ma dran gesetzt, aber kommt nix an wenn ich das Pedal trete. Jmd ne Ahnung?



    Gesendet von meinem XT1635-02 mit Tapatalk
    Audi 5000 S Bj.87 ; US Audi 100 Bj.91 ; VW Dasher Bj.77 ; VW Dasher Bj.80 ; VW Quantum GL5 Bj.84 ; US SAAB 900 S Bj.89 (in Obhut) ; US SAAB 900 Sedan Bj.90 , SAAB 900 TU16 Bj.84 , US Passat GL Bj.91 (9A Automat) ; US Passat GLX Bj.93 (VR6 Automat) ; VW T3 Bj.81 SETRA S80 Bj.71

    Die US VR6 Sedan Story:
    https://www.passat35i.de/threads/969...-Export-VR6-B3

    Die Diskussion:
    https://www.passat35i.de/threads/969...08#post1363408

  9. #29
    wire and fire
    Avatar von Pana
    Name
    Norbert
    Beiträge
    17.947

    Typ
    B4 Limo
    EZ
    35i-B4 2E Vari: 12/1993, gekauft: 4/1995, RIP: 3/2009

    Registriert seit
    07.06.2007
    da geht eine Strippe ans rechte Bremslicht. Ist diese Strippe unterbrochen bzw die Funzel kaputt, kann darüber kein Strom fließen und die Blockade arbeitet nicht
    Gruß Pana
    6er PLZ Serverbremser
    {hier war mal ein anderer Smilie }

    ---------------
    Irren ist menschlich, daher keine Verantwortung für irgendwas. Dies gilt ganz besonders auch für Links

  10. #30
    35i Kaiser
    Themenstarter
    Avatar von Mazel
    Ort
    Ruhrpott
    Beiträge
    1.120

    Typ
    B3 Limo
    MKB
    9A
    GKB
    APE
    EZ
    1991

    Registriert seit
    05.12.2010
    Ans rechte, soso... Wäre zwar n großer Zufall wenn's zufällig ausgerechnet nach dem checken aller Kabel und neu isolieren daran liegt, aber warum nicht... Hab nur im Innenspiegel das 3. Bremslicht leuchten sehen und dachte : ok daran liegts wohl nicht...

    Danke! Schau ich moin!

    Gesendet von meinem XT1635-02 mit Tapatalk
    Audi 5000 S Bj.87 ; US Audi 100 Bj.91 ; VW Dasher Bj.77 ; VW Dasher Bj.80 ; VW Quantum GL5 Bj.84 ; US SAAB 900 S Bj.89 (in Obhut) ; US SAAB 900 Sedan Bj.90 , SAAB 900 TU16 Bj.84 , US Passat GL Bj.91 (9A Automat) ; US Passat GLX Bj.93 (VR6 Automat) ; VW T3 Bj.81 SETRA S80 Bj.71

    Die US VR6 Sedan Story:
    https://www.passat35i.de/threads/969...-Export-VR6-B3

    Die Diskussion:
    https://www.passat35i.de/threads/969...08#post1363408

Seite 3 von 4 ErsteErste 1234 LetzteLetzte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •